SQL Server Performance

active/active passive cluster question

Discussion in 'SQL Server Clustering' started by cnikirk, Oct 10, 2005.

  1. cnikirk Member

    Hi,

    I had a 2 node active/active cluster and just added a third passive node. My question is since, I don't have an actual instance on the third node, do I need to service pack it? The two active nodes are of course service packed. I'm assuming, I don't need to install the service pack on the third node, correct? Thanks.
  2. suleman New Member

    i guess u need to install the sp ,coz for the failover to happen u must have the same configuration as the failed node...Correct me if iam wrong...

    Regards
    Suleman
    Hyderabad
  3. mulhall New Member

  4. cnikirk Member

    Thanks for the replies, but this still doesn't answer my question. The third node is passive and thus has no instance. The two active nodes have already been service packed.

    Does anyone know if the passive node needs to have the service pack installed? If I run the service pack, it asks me for the virtual server names. Since the two active instances have the service pack this is confusing to me. Thanks.
  5. suleman New Member

    hey the third node must have the service pack and the virtual server name shud be the name used to create the cluster...i think i answered it...

    Regards
    Suleman
    Hyderabad
  6. mulhall New Member

    You're getting confused.

    It is not the node that needs the service pack, it is the SQL Server instance.
  7. suleman New Member

    oh yeah i got it ...i was indeed confused with that...lolz messed up again...thnx mulhall for the clarification

    Regards
    Suleman
    Hyderabad

Share This Page