SQL Server Performance

Can not create table in database

Discussion in 'ALL SQL SERVER QUESTIONS' started by AJITH123, Oct 17, 2013.

  1. AJITH123 Member

    Guys,

    I have a problem whiel creating a table in one of my database, its says,
    "Msg 2714, Level 16, State 6, Line 1
    There is already an object named Table_Name' in the database." I tried didfferent way to find the which obkect belongs to the same name. Tried sys.all_objects,INFORMATION_SCHEMA.TABLE_CONSTRAINTS etc..but none of them give result. While doing some research, so one of the article http://support.microsoft.com/kb/827448, seems i am having the same issue, but the version i am using is sqlserver 2005.
    Can anybody help me to find the object :(
  2. Gopi Krishnan New Member

    Can you post the query you are running to create table. You can check the objectname in

    sys.all_objects to check any other objects like constraints exist with same name.
  3. AJITH123 Member

    i tried..also mentione in the above note.
  4. vandykish New Member

  5. vandykish New Member

  6. Naveen Gupta New Member

    Give the steps, how can we replicate this at our end..resolution can be provided once able to replicate it

Share This Page