SQL Server Performance

Consulta..

Discussion in 'Preguntas sobre SQL Server en Español.' started by velezano1910, Nov 11, 2008.

  1. velezano1910 New Member

    Hola, tengo el siguiente problema...
    Al instalar SQL Server 2005 Enterprise Edition, en un Windows 2003 Server Enterprise Edition, al momento de "Levantar" el servicio MSSQLSERVER, me manda un error de "Just in time debugger"
    Por todo lo que vengo averiguando, se me hace que es, algo con respecto a la memoria.
    Alguna sugerencia?
    Gracias.
  2. Luis Martin Moderator

    Bienvenido al Forum!.Podrías informar detalles sobre el Hardware, y services pack del 2003 y del sql 2005?Gracias,
  3. velezano1910 New Member

    Hola, muchas gracias por responder.
    Paso los datos:
    Windows 2003 Server Enterprise Edition Español
    SQL Server 2005 Enterprise Edition Español
    Hardware:
    AMD Phenom X3 8650
    4GB Kingston 800MHZ
    Mother Asus M2A-VM
    Disco SATA2 Hitachi 350GB 16MB
    Disco SATA2 WD 250GB 8MB
    Algunas cosas que probe:
    Sacando una memoria (probe con ambas por separado), Cambiandolas de slot.
    Eso a nivel HARD.
    A nivel SOFT.
    Modifiqué el archivo boot.ini agregandole el parametro /3GB
    (Todas las actualizaciones de Windows, Bios y Drivers con su última versión)
    Tema de permisos no es...
    Probe con el mismo CD de Windows y el mismo instalador de SQL en otra pc, y funciona todo a la perfección sin configurar nada..
    (la otra pc es más vieja y no me sirve como servidor)
    Asi mismo dejo algunos datos:
    Procesador INTEL PIV
    2GB Ram
    Mother Intel.
  4. Luis Martin Moderator

    Por un caso parecido, te sugiero que ingreses a la página de Intel y verifiques si son compatibles con Windows 2003. Hay varios modelos que no lo son. Esos modelos soportan Windows 2000 sin problemas pero no 2003.
  5. velezano1910 New Member

    Hola!
    En donde no me anda el SQL Server Enterprise Edition, es en la PC que tiene el AMD Phenom X3 y el mother Asus.
    Gracias y saludos!!!!
  6. Luis Martin Moderator

    El concepto es el mismo. Verifica en ASUS y AMD sobre compatibilidades.Es claro que si en una PC funiona y en otra no, siendo todo el software igual, entonces el problema está en el hardware.

Share This Page