SQL Server Performance

DATASET WIERDNESS

Discussion in 'SQL Server Reporting Services' started by LAZARUS6, May 11, 2004.

  1. LAZARUS6 New Member

    Good Afternoon:

    I began working with an OLAP report (using a matrix) last evening, and went through the entire setup of data souce, dataset, report, etc. almost flawlessly. I then went to create a new report, which requires a different dataset. I created a new dataset, based upon the same source (one of the sample cubes that come with MSAS).

    To my amazement, when I click execute for the new dataset, and its underlying (very different) MDX, I get the same results as from my first dataset in the results view. I see the new dataset appear in the fields window, too, but with the same fields as the first dataset - and I cannot figure out how to get the new dataset in.

    I tried setting up a new source (the first was shared) for another new report. Same result. I then closed the project, opened a new project, and created a new report file. When I set up the dataset from a brand new data source, I see ... guess what? The same original dataset!

    I know I'm doing something stupid, becuase I've never had this issue before ...

    Any help appreciated!

    Lazarus

    Lazarus

Share This Page