SQL Server Performance

Deployment -- //localhost/reportserver

Discussion in 'SQL Server Reporting Services' started by baaul, Oct 14, 2005.

  1. baaul New Member

    I am getting the following ERROR!! below when I try to DEPLOY my report. The output is generated after - Debug --> Start

    ------ Deploy started: Project: Report Project1, Configuration: DebugLocal ------
    Deploying tohttp://localhost/reportserver/?/Report Project1
    Error rsReportServerDatabaseUnavailable : The report server cannot open a connection to the report server database. A connection to the database is required for all requests and processing.
    Deploy complete -- 1 errors, 0 warnings
    =====================================================

    When I try to go tohttp://<server>/reportserver a PROMpT window pops up "Enter username and password for "" athttp://localhost. I don't remember assigning any password during installation. At this point I'm pretty desperate to get it to work., I have been trying for couple of days. I reinstalled reporting services couple of times with no success. Any help would be greatly appreciated. Thanks!

    -lalon
  2. suleman New Member

    hey try with no password... or try with administrators password if in domain..or try using sa ...

    Regards
    Suleman
    Hyderabad
  3. baaul New Member

    Tried "sa" password and with NO password. Where would you go to set a password or to re-set username password. I am able to create the report in VS.NET and access my (local) SQL server tables and views. But when I RUN to deploy the report I get the Username password popup window. Thanks!

    -baaul
  4. satya Moderator

    What is the authentication method used to connect SQL Server?

    Satya SKJ
    Moderator
    http://www.SQL-Server-Performance.Com/forum
    This posting is provided “AS IS” with no rights for the sake of knowledge sharing.
  5. baaul New Member

    Windows authentication method!

    -b
  6. baaul New Member

Share This Page