SQL Server Performance

Do not respond while restoring differential bkp

Discussion in 'SQL Server Log Shipping' started by Thomazini, Oct 21, 2005.

  1. Thomazini New Member

    I have a database server that makes backups every 10 minutes. These backups are : 1 full backup daily at 1:00 AM, differential backups every hour since 6:00 AM, and log backups every 10 minutes since 6:10 AM.
    I have another server that restores these backups (the first one uses the sp_startjob to this one) ... but every time that the second server restores full and differential backups, it does not respond to any kind of action (ping, connect to SQL, etc).
    This second server is a Dual Pentium Xeon, 2 GB RAM, 3 SATA disks.
    But right after the completion of the restore (33 minutes to restore the full backup wih 78 GB, and 8 minutes to restore each differential backups with 3 GB) the server starts responding to everything. Note : in log restores these problems don´t appear.
    What seems to be the problem? Restoring database using jobs (dll problems)? Hardware problems?
    Thanx for any kind of help.
  2. satya Moderator

    Then check the MDAC version between primary and secondary server.
    Also check SQL server service pack level and ensure to maintin similar one.
    If still issue persists then time to uninstall and reinstall SQL server on secondary server.
    Also ensure the SQLAgent account used to restore those jobs has required privileges on all the SQL servers.

    Satya SKJ
    Moderator
    http://www.SQL-Server-Performance.Com/forum
    This posting is provided “AS IS” with no rights for the sake of knowledge sharing.

Share This Page