SQL Server Performance

Does SSP not work with Firefox? or is it a glitch.

Discussion in 'Please Tell Us What You Think' started by msimcox2, Jul 30, 2007.

  1. msimcox2 New Member

    I tried to sign up this morning using firefox(my browser of choice) but when i clicked the Join Now button, it would go nowhere... so I got successfully signed up with IE then thought since I don't like it, I would switch back to Firefox, so I plugged in my info and hit the Sign In >> button.... No go.
    Is the sight coded for IE, or is it just a glitch with the new redesign of the site?
  2. satya Moderator

    Did you get warning or message stating additional plugins are required to display the page. May be check whether you have upto date drivers for FF.
    I have no issue and in fact replied this using a firefox browser.
  3. msimcox2 New Member

    Figured out what it was, thanks for reminding me on the plugins, I had user agent switcher set to googlebot so I could search sites.
  4. admin Guest

    Happy to see this worked out.
    I tested the site using FF so it should be alright but feel free to report anything that looks strange.
  5. satya Moderator

    Happy to confirm that even this works with Safari, no stone turned out without any issues ;-)
  6. merrillaldrich New Member

    I'm using Firefox 2, and the site works in general, but the top of each page does not seem to be rendering correctly (looks quite different from IE 6, and the breadcrumb text runs "behind" the search box. Anyone else see this?
  7. admin Guest

    Tks for reporting this - just seen it. It is on the post pages not the forum pages. Will take a look at this.
  8. satya Moderator

    I haven't got such issue with my FF version, still I'm using ver.2 with latest plugins.
  9. admin Guest

    Hmmm, I just updated to 2.0.0.6 and I get the issue.
    Just to confirm this is the breadcrumbs at the top of a post page being hidden by the search box.
  10. merrillaldrich New Member

    Yup
    Or, based on your photo, maybe I should say 'DOH!'
  11. satya Moderator

    'Excellent....' as Mr. Burns says ;-)
  12. brimba New Member

    I have the same issue when the name of the navigation path is too long. The may be missing a class of the div that holds that information, a bug?
    ///Code below
    <div class="CommonContentArea">

    <div><div class="">
  13. admin Guest

    The issue with the beadcrumbs being obscured by the search box in FF has been fixed.

Share This Page