SQL Server Performance

ERROR ON ACTIVE.ASP

Discussion in 'Please Tell Us What You Think' started by chiragkhabaria, Apr 2, 2007.

  1. chiragkhabaria New Member

    Hi,

    I am trying to go to Active Topics but getting the following error.

    Response object error 'ASP 0251 : 80004005'

    Response Buffer Limit Exceeded

    /forum/active.asp, line 0

    Execution of the ASP page caused the Response Buffer to exceed its configured limit.

    Is this same for others??

    Chirag

    http://chirikworld.blogspot.com/
  2. satya Moderator

    I have had similar error previously and refreshing or closing IE browser at that point resolved the issue.

    Satya SKJ
    Microsoft SQL Server MVP
    Writer, Contributing Editor & Moderator
    http://www.SQL-Server-Performance.Com
    This posting is provided AS IS with no rights for the sake of knowledge sharing. The greatest discovery of my generation is that a human being can alter his life by altering his attitudes of mind.
  3. Roji. P. Thomas New Member

    Probably because you were not active for a while <img src='/community/emoticons/emotion-1.gif' alt=':)' /><br /><br /><br />Roji. P. Thomas<br />SQL Server MVP<br /<a target="_blank" href=http://toponewithties.blogspot.com>http://toponewithties.blogspot.com</a><br />
  4. bradmcgehee New Member

    Jude is also working on the site, so he made have done something to create a transient error.

    --------------------------------
    Brad M. McGehee, SQL Server MVP
    http://www.sqlbrad.com
  5. Luis Martin Moderator

    I have other issue (some times, also, the same than original post).
    When I go to Active Topics, I see all those from the last time.
    I have setting refresh each minute (same thing with 2 or 5).
    After 4 minutes or less, I only see the last 3 or 4 post and I have no time to read all the posts, so I have to play with "Active posts since" to get back all the post again.



    Luis Martin
    Moderator
    SQL-Server-Performance.com

    All in Love is Fair
    Stevie Wonder


    All postings are provided “AS IS” with no warranties for accuracy.



  6. Roji. P. Thomas New Member

    I was not kidding when I said "Probably because you were not active for a while <img src='/community/emoticons/emotion-1.gif' alt=':)' />"<br /><br />The page probably has a <br /><br />Response.Buffer = True<br /><br />setting and when a user comes to the active.asp page, it tries to load all postings after the users last visit and hence end up with a bufer overflow.<br /><br />Roji. P. Thomas<br />SQL Server MVP<br /<a target="_blank" href=http://toponewithties.blogspot.com>http://toponewithties.blogspot.com</a><br />
  7. judehk New Member

    I haven't made any changes to the Snitz forums. But they are definitely a bit quirky at times (search in particular is a bit irratic) , some of the errors seem to be fixed by recylcing the app pool which I do periodically.

    We are working on migrating to Community Server 2007 and I will keep you all updated with the progress of this.
  8. chiragkhabaria New Member

    aha.. I belive now its fixed.. i can access Active.asp <img src='/community/emoticons/emotion-5.gif' alt=';)' /><br /><br />Chirag<br /><br /<a target="_blank" href=http://chirikworld.blogspot.com/>http://chirikworld.blogspot.com/</a>

Share This Page