SQL Server Performance

HowTo connect Win7 64bit with Excel 32bit to SSAS 32bit

Discussion in 'SQL Server 2008 Analysis Services' started by dropout, Jul 15, 2011.

  1. dropout New Member

    Hi all,

    I have a Windows7 64bit machine with 32bit Excel 2007 (SP2 MSO) installed. I have the exact same Cube on two different servers.


    SERVER 1:
    MS SQL Server Standard Edition (64bit) 10.0.2723.0
    Microsoft Windows NT 6.0 (6002)

    I can connect (integrated security) to Server 1 without any problems.


    SERVER 2:
    MS SQL Server Enterprise Edition (32bit) 10.0.2531.0
    Microsoft Windows NT 5.2 (3790)

    I can't connect (integrated security) to Server 2 (database not found).
    If I type in my user and password, I am able to connect to the cube. But if I try to import the data (last step of connection-'wizard'), I get another error (initialization of database failed). I press OK an get a new window 'multidimensional connection 10.0'. There I type in my password again and then everything works.

    This seems very strange to me ...

    Where could be the problem?

    Thanks for any hints.

    Reto E.
  2. satya Moderator

  3. dropout New Member

    Hi Satya

    Thank you for your quick reply. I tried "Microsoft OLE DB Provider for Analysis Services 10.0".
    I reinstalled the driver from your link. But nothing changes. Well, the driver works fine with SERVER 1.

    SERVER 1 and SERVER 2 are located on different ESX Servers.Could it be, that my windows login is not recognized by SERVER 2. But then again. If I log on to a VM with my login (VM with Win XP 32bit), then I can connect perfectly to SERVER 2 and SERVER 1.

    This is absolutely puzzeling me.

    Reto E.
  4. satya Moderator

    Check the event viewer SEcurity log for more information on this double-hop.
    Also did you try ticking the box 'save password inf ile' in the connection wizard?

Share This Page