SQL Server Performance

msg "Waiting for http://jventures.com ...."

Discussion in 'Please Tell Us What You Think' started by Adriaan, Aug 30, 2007.

  1. Adriaan New Member

    I notice that when looking at an actual forum threads, the tab for SSP in IE7 continuously shows the loading icon, and has a "(1 item remaining) Waiting for http://jventures.com/......" message on the status bar.
  2. satya Moderator

    Yes it is, nice catch Adrian...
    But now I don't get that at all... (after 10 minutes)
  3. Adriaan New Member

    Once I stay long enough on a single thread, the advertisement seems to load into the IE cache, and I can move to other threads without the "busy" icon popping up again. Still a bit annoying ...
  4. Madhivanan Moderator

    Not only jventures but other sites as well
  5. admin Guest

    I'm looking into this - this is the banner management software which is hosted on a separate domain. It seems that IE7 has a problem completing the banner ad load. Will report back.
  6. FrankKalis Moderator

    This is not IE7 specific. IE6 has the same problems.
  7. satya Moderator

    Hope you have had latest fixes on IE in this regard, it used to be like that before.. .but now I'm not getting any such delays.
    PS: recently execute MS update on this machine.
  8. FrankKalis Moderator

    Doh!
    Obviously our IT guys missed to update my new notebook to the latest level. Just installed 33 updates and now it's working on IE6.
    Thanks!
  9. FrankKalis Moderator

    Oddly enough, the problem still persists on the forum homepage. [:(]
  10. satya Moderator

    As explained by Jude may be this is something to do with that software or on that machine's browser settings.

Share This Page