SQL Server Performance

Report Server URL

Discussion in 'SQL Server 2005 Reporting Services' started by madduri, Jun 2, 2008.

  1. madduri New Member

    Hi,
    We have made files only installation for reporting services on a server with out installing the database on the local server. The report server database and report server temp databases are created on another server. I am able to connect to the url and can view all the folders when on server but when i try to connect from any other workstation i do not see the content and properties tab or any other folders. The authentication is set to integrated windows authentication and i have admin access on report server.
    I am also not able to connect to the object explorer of this reporting services through the management studio on my workstation.
    Can any one help me out if you have faced a similar problem before.
    Thanks in advance.
  2. dineshasanka Moderator

    can you tell us the error your are getting
  3. madduri New Member

    Thank you for your reply.
    I tried to connect using report server url in the management studio and it gave the following error.
    TITLE: Connect to Server
    ------------------------------
    Cannot connect to http://servername/ReportManager.
    ------------------------------
    ADDITIONAL INFORMATION:
    The attempt to connect to the report server failed. Check your connection information and that the report server is a compatible version. (Microsoft.SqlServer.Management.UI.RSClient)
    ------------------------------
    The request failed with HTTP status 404: Not Found. (Microsoft.SqlServer.Management.UI.RSClient)
    ------------------------------
    BUTTONS:
    OK
    ------------------------------
  4. madduri New Member

    Hi,
    I was able to find the solution and just wanted to post it for others. The issue resolved when I added my self to the admin group on the server as the report databases are not on the same server where the reporting services are installed. I am now able to connect to the report server through management studio and also able to view the folders in the url. To give access to the users you may have to add them once as admins and give proper permissions on the report server and then remove from admin group. That how it worked for me. Hope this helps some one with similar issue.

Share This Page