SQL Server Performance

Reporting Services problems

Discussion in 'SQL Server Reporting Services' started by darilek, Dec 1, 2003.

  1. darilek New Member

    Hi,

    I have two problems with running Reporting Services Beta 2

    1) Can't run Report Manager - it fails on startup with exception error like:

    The check of the signature failed for ssembly 'Microsoft.ReportingServices.Processing'
    It seems that assembly hash was changed after signing.

    2) Second problem is from ReportDesigner

    When I define new (shared) DataSource, everything is OK
    But when I select defined DataSource into new report definition, I'll get error message about wrong connection string format:
    ("A connection cannot be made to the database. Set and check the connection string.")


    I'm frustrated :-(



    MaD
  2. satya Moderator

    As its in beta, not many have experience to troubleshoot and for this you will get response by reporting to MS Support or as defined in beta information to report errors/bugs.

    HTH

    _________
    Satya SKJ
    Moderator
    SQL-Server-Performance.Com
  3. bradmcgehee New Member

    I am not experienced enough with this product yet to offer advice. I understand that Microsoft is offering a Reporting Services Beta forum, perhaps you can find answers theres.

    -----------------------------
    Brad M. McGehee, MVP
    Webmaster
    SQL-Server-Performance.Com
  4. yanke_zulu New Member

    could you please tell us the link for the Microsoft forum of Reporting Service
  5. satya Moderator

Share This Page