SQL Server Performance

Reporting Services subscriptions

Discussion in 'SQL Server Reporting Services' started by jmondale, Apr 15, 2005.

  1. jmondale New Member

    I had to change my password recently and since then have been unable to get the subscription section of reporting services to work. Specifically when I click on the Select Schedule button nothing happens and when I click the OK button nothing is saved. As a result I am unable to create subscriptions to my reports. Has anyone else run into this problem? Thanks.
  2. eralper New Member

    Hi,

    As far as I know you have to update your password in order to continue running the subscriptions.

    To update the subscription information you have to enter your username and password.

    Also if you are updating the schedule information for the related subscription you have enter your password twice since the password information is lost when you navigate to schedule information page.

    Eralper
    http://www.kodyaz.com



    Eralper
    http://www.kodyaz.com
  3. bugster New Member

    yes, you do have to type your password before you click "OK". You shouldnt have to before you change the schedule. I do just to get in the habit.

    the
    bugster
  4. nathankanderson New Member

    I am having the same exact problem you described. Did you find a solution yet? Please let me know, I desparately need this to work. Also, I am using Reporting Services with Forms Authentication and not Windows Authentication. Are you doing the same?

    Thanks,

    Nathan


    quote:Originally posted by jmondale

    I had to change my password recently and since then have been unable to get the subscription section of reporting services to work. Specifically when I click on the Select Schedule button nothing happens and when I click the OK button nothing is saved. As a result I am unable to create subscriptions to my reports. Has anyone else run into this problem? Thanks.
  5. kamal New Member

    Hi all,

    I have the same issue.

    Everythig was fine until I have changed my NT password,since then I haven't been able to get the subscriptions to work.

    Yes, SQL SQRVER, SQL Server Agent and Reporting services are all rining under the new NT account details.. but nothing seems to be working.

    I have deleted all the old subscriptions replaced the with new one with no joy, one thing I have noticed is that the new subscirptions are not inserted into the table activesubscirptions on the reporting services DB.

    Thanks in advance,

    Kamal
  6. jmondale New Member

    I have tried all these suggestions and still no success. If anyone finds a solution please post it. Thanks.

Share This Page