SQL Server Performance

Returning Blank Page!

Discussion in 'Please Tell Us What You Think' started by DilliGrg, May 8, 2007.

  1. DilliGrg Member


    I don't know if it is only with my browser or anyone has experienced the same thing. Most of the time when I go to the http://www.sql-server-performance.com, it returns a headline page but rest of the pages are blank and the brower says done. So, I have to type some more address like http://www.sql-server-performance.com/forum etc and it returns. Also, the forum statistics page times out. Just wanted to check if it is normal for others too.




    Name
    ---------
    Dilli Grg

    (1 row(s) affected)

  2. satya Moderator

    For the first time it happens to update the cookies and rest of links, even on a newer PC i have and it also depends on network & net speed.

    Whenever I have that problem I will just delete SSP related cookies and reload.

    Satya SKJ
    Microsoft SQL Server MVP
    Writer, Contributing Editor & Moderator
    http://www.SQL-Server-Performance.Com
    This posting is provided AS IS with no rights for the sake of knowledge sharing. Knowledge is of two kinds. We know a subject ourselves or we know where we can find information on it.
  3. FrankKalis Moderator

    It seems as if there were some issues last week. I experienced the same with the blank pages. But it happened also to me when I visited articles pages without any deeper URL.

    --
    Frank Kalis
    Moderator
    Microsoft SQL Server MVP
    Webmaster:http://www.insidesql.de
  4. DilliGrg Member

    <br />Actually, yea it happens pretty frequently with me. This has happened couple of times today also. Pretty wierd for sql-server-performance page...[<img src='/community/emoticons/emotion-5.gif' alt=';)' />]<br /><br /><pre id="code"><font face="courier" size="2" id="code"><br /><br />Name<br />--------- <br />Dilli Grg <br /><br />(1 row(s) affected)<br /></font id="code"></pre id="code">
  5. MohammedU New Member

    It is happening for me too...<br /><br />Is some one trying to put the flood gate? [<img src='/community/emoticons/emotion-5.gif' alt=';)' />]<br /><br />MohammedU.<br />Moderator<br />SQL-Server-Performance.com<br /><br />All postings are provided “AS IS” with no warranties for accuracy.<br />
  6. FrankKalis Moderator

    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">quote:<hr height="1" noshade id="quote"><i>Originally posted by DilliGrg</i><br /><br /><br />Actually, yea it happens pretty frequently with me. This has happened couple of times today also. Pretty wierd for sql-server-performance page...[<img src='/community/emoticons/emotion-5.gif' alt=';)' />]<br /><br /><pre id="code"><font face="courier" size="2" id="code"><br /><br />Name<br />--------- <br />Dilli Grg <br /><br />(1 row(s) affected)<br /></font id="code"></pre id="code"><br /><hr height="1" noshade id="quote"></font id="quote"></blockquote id="quote"><br />Well, there is an ASP related component in this equation. That must be the confounding variable. [<img src='/community/emoticons/emotion-2.gif' alt=':D' />]<br /><br />--<br />Frank Kalis<br />Moderator<br />Microsoft SQL Server MVP<br />Webmaster:<a target="_blank" href=http://www.insidesql.de>http://www.insidesql.de</a>
  7. Madhivanan Moderator

    Make sure you are all using speedy internet connection [<img src='/community/emoticons/emotion-5.gif' alt=';)' />]<br /><br />Madhivanan<br /><br />Failing to plan is Planning to fail
  8. judehk New Member

    I think the site has been sluggish for almost a week now. I've been trying to figure out the problem and I think I've got to the bottom of it.

    Let me know if the site is a bit more responsive...
  9. FrankKalis Moderator

    Sorry to say that but my impression is that it got worse. Now even in the forum. The "New reply posted..." page seems to hang forever. I need to reload it manually more and more times now.

    --
    Frank Kalis
    Moderator
    Microsoft SQL Server MVP
    Webmaster:http://www.insidesql.de
  10. satya Moderator

    I have had this hang-up problem at office,but not at the home.<br />May be this is something due to the recent SPAM posts or kind of mass attach from any other source on web!<br /><br />Are the optimizations tasks scheduled?<br />Or any issues with the log on Snitz?<br /><br />[<img src='/community/emoticons/emotion-1.gif' alt=':)' />] just getting around the causes...<br /><br /><b>Satya SKJ</b><br />Microsoft SQL Server MVP<br />Writer, Contributing Editor & Moderator<br /<a target="_blank" href=http://www.SQL-Server-Performance.Com>http://www.SQL-Server-Performance.Com</a><br /><center><font color="teal"><font size="1">This posting is provided AS IS with no rights for the sake of <i>knowledge sharing. <hr noshade size="1">Knowledge is of two kinds. We know a subject ourselves or we know where we can find information on it.</i></font id="size1"></font id="teal"></center>
  11. judehk New Member

    Hmmm... always tricky to nail down. It is a lot more responsive for me, a few folks who emailed to say the site was slow have said it is now back to normal. And the site stats look more or less normal. I'll fire you off an email tomorrow Frank to check in with you on your experience.
  12. FrankKalis Moderator

    It's strange now from home. It seems much faster than from work. ???

    --
    Frank Kalis
    Moderator
    Microsoft SQL Server MVP
    Webmaster:http://www.insidesql.de
  13. FrankKalis Moderator

Share This Page