SQL Server Performance

Snapshot replication becomes Disabled

Discussion in 'Performance Tuning for SQL Server Replication' started by Derfek_Seal, Jul 2, 2004.

  1. Derfek_Seal New Member

    I have a small database of data that is used as a central repository, 5 tables are snapshot replicated across a network to to Multiple machines.<br /><br />I set up Snapshot agent to run on a daily basis at midnight and the publication agents to run 1 a day at certain times. [<img src='/community/emoticons/emotion-1.gif' alt=':)' />]<br /><br />After a few days i started to recieve reports of data not being present on the satalite databases. On checking the snapshot agent i found it had run once (the night i set it up) and the schedule was now set to Disabled. Thinking I had set the replication up incorrectly I edited the agent profile to enable the scedule and waited a few days.<br /><br />The snapshot ran that night but once again reset the scedule to disabled.<br /><br />Am i doing somthing wrong ???? [<img src='/community/emoticons/emotion-6.gif' alt=':(' />!]<br /><br />Please Help.<br /><br />
  2. Luis Martin Moderator

    Did you set in schedule, no end date?


    Luis Martin
    Moderator
    SQL-Server-Performance.com

    All postings are provided “AS IS” with no warranties for accuracy.

  3. satya Moderator

    Check the SQLAgent log and SQL error log for any information.

    Satya SKJ
    Moderator
    http://www.SQL-Server-Performance.Com/forum
    This posting is provided “AS IS” with no rights for the sake of knowledge sharing.
  4. Derfek_Seal New Member

    Ok idiot of the week goes to Me for setting the end date = to start date no wonder it kept disabling the schedule

    thanks for you help.

    Derek.

Share This Page