SQL Server Performance

SP3a

Discussion in 'SQL Server Clustering' started by mbayer, Apr 5, 2005.

  1. mbayer New Member

    I receive the following error when I try to apply SP3a to a SQL Server 200 Cluster with 2 nodes in active/passive mode. Any ideas?

    Microsoft Visual C++ Runtime Library - Runtime Error! Program : C:DOCUME~1clusterLOCALS~1Temp_ISTMP3.DIR_INS5576._MP abnormal program termination
  2. Argyle New Member

    Is the account you are logged in with an administrator on both servers? If it already is try downloading a fresh copy of service pack 3a install files.
  3. mbayer New Member

    Yep, I am logged in as a domain admin. I'll give the fresh sp3a files again.
    Thanks.
  4. mbayer New Member

    No such luck the install errors out with the same error. Does anyone have any ideas short of call Microsoft?
  5. satya Moderator

    Refer under event viewer for any errors on registry access or information about operating system mismatched files.

    KBAhttp://support.microsoft.com/?kbid=811168 for information on SP3a checklist.

    If no information found then the last resort is to approach MS PSS.

    Satya SKJ
    Moderator
    http://www.SQL-Server-Performance.Com/forum
    This posting is provided “AS IS” with no rights for the sake of knowledge sharing.
  6. Argyle New Member

    Are you logged on at console session on the computer or via terminal services? Try via console.
  7. tbryan New Member

    I got this same error under the same upgrade conditions as you did. For me, it was just because the passive node needed a reboot before the changes could take place (MDAC update didn't take completely). I found that in one of the upgrade logs. Once I rebooted, I moved the virtual server to that passive node just to check and everything worked fine. Hope this helps.

    Travis

Share This Page