SQL Server Performance

SQL Server could not spawn FRunCM thread

Discussion in 'General DBA Questions' started by amara, Oct 24, 2007.

  1. amara Member

    Hi all,
    We have a problem in MSDE. morning, SQL was in the stopped state.we tried to restart it but no luck.finally, we had to reboot the machine and everything came back to normal.
    We are noticing this error message in logs "SQL Server could not spawn FRunCM thread"
    2007-10-24 09:34:24.47 server Microsoft SQL Server 2000 - 8.00.760 (Intel X86) Dec 17 2002 14:22:05 Copyright (c) 1988-2003 Microsoft Corporation Desktop Engine on Windows NT 5.2 (Build 3790: Service Pack 2) 2007-10-24 09:34:24.47 server Copyright (C) 1988-2002 Microsoft Corporation. 2007-10-24 09:34:24.47 server All rights reserved. 2007-10-24 09:34:24.47 server Server Process ID is 2564. 2007-10-24 09:34:24.47 server Logging SQL Server messages in file 'C:program FilesMicrosoft SQL ServerMSSQLLOGERRORLOG'. 2007-10-24 09:34:24.50 server SQL Server is starting at priority class 'normal'(4 CPUs detected). 2007-10-24 09:34:24.58 server SQL Server configured for thread mode processing. 2007-10-24 09:34:24.58 server Using dynamic lock allocation. [500] Lock Blocks, [1000] Lock Owner Blocks. 2007-10-24 09:34:24.60 spid2 Starting up database 'master'. 2007-10-24 09:34:24.72 server Using 'SSNETLIB.DLL' version '8.0.766'. 2007-10-24 09:34:24.72 spid5 Starting up database 'model'. 2007-10-24 09:34:24.78 spid2 Server name is 'GGNVM1'. 2007-10-24 09:34:24.78 spid2 Skipping startup of clean database id 4 2007-10-24 09:34:24.78 spid2 Starting up database 'BESMgmt'. 2007-10-24 09:34:24.80 server SQL server listening on . 2007-10-24 09:34:24.80 server Error: 17826, Severity: 18, State: 1 2007-10-24 09:34:24.80 server Could not set up Net-Library 'SSNETLIB'.. 2007-10-24 09:34:24.80 server Unable to load any netlibs. 2007-10-24 09:34:24.80 server SQL Server could not spawn FRunCM thread.
    Please let me know why this error occurs and what is the resolution.
  2. satya Moderator

  3. amara Member

    satya,
    I do not have much idea about this. can you guide me
  4. satya Moderator

  5. amara Member

    Sathya,
    How to check whether Virtual Interface Adapter(VIA) is enabled or disabled in MSDE?
    Actually, after the restart of the server, everything started working fine.
  6. amara Member

    And also this machine which am talking about has SP3a
  7. satya Moderator

    Any reason for not going to SP4 which has lot of fixes, may be this one too.

Share This Page