SQL Server Performance

TcpIP is not getting enabled

Discussion in 'SQL Server 2008 Questions [Archive Only - Closed]' started by amar4sk, Feb 15, 2010.

  1. amar4sk New Member

    Hi,

    TcpIP is not getting enabled.
    Even though i am trying to enabling TcpIP in configuration mager it's status is not getting changed.

    I receieved below error when i am trying to connect to sql server remotely.

    The client was unable to establish a connection because of an error during connection initialization process before login. Possible causes include the following the client tried to connect to an unsupported version of sql server; the server was too busy to accept new connections; or there was a resource limitation (insufficient memory or maximum allowed connections) on the server. (provider: named pipes provider, error:0 –no process is no the other end of the pipe.) (Microsoft sql server, error:233)

    And when i trying to enable the tcpip port in sufrace area configuration i received this error,

    Alter failed. (Microsoft.sqlserver.smo)
    Additional information:
    Setenabled failed for serverprotocol ‘Tcp’ (Microsoft.sqlserver.smo)
    Object reference not set to an instance of an object. (system.management)


    Thanks in advance.

  2. techbabu303 New Member

    If this not a live server then would suggest re-starting SQL server services from the surface are configurator after enabling TCP/IP.
  3. amar4sk New Member

    Even though we restart the services, i tried to enable the tcpip in configuration tools but it is not getting enabled.

Share This Page