SQL Server Performance

The job step requires a proxy account, however proxy matching is disabled on the target server

Discussion in 'Other SQL Server Blogs around the Web' started by Anonymous, Oct 5, 2010.

  1. Anonymous New Member

    From the error text it is clear that Proxy settings are not matching between the servers, in a multi-server environment it is essential to configure the proxy server settings correctly to ensure no errors reported while executing the jobs. From SQL Server 2005 onwards the security around SQLAgent service has been changed in terms of configure a user to create or execute the schedule jobs, you must first add an existing SQL Server login or msdb role to any of the SQL Server Agent fixed database roles:...(<a href="http://sqlserver-qa.net/blogs/tools/archive/2010/10/06/the-job-step-requires-a-proxy-account-however-proxy-matching-is-disabled-on-the-target-server.aspx">read more</a>)<img src="http://sqlserver-qa.net/aggbug.aspx?PostID=9588" width="1" height="1">

Share This Page