SQL Server Performance

The permissions granted to user 'domainuser' are insufficient for performing this operation. (rsAccessDenied)

Discussion in 'Getting Started' started by vinayak.v, Dec 13, 2010.

  1. vinayak.v New Member

    hi... to alli've two system one's domain name is sam and my domain name is ram..i've deployed my reports in ram system i'e in my system URL (http://ram/reports)it prompt for user name and password.. and i'll give windows crediantial which works fine..now when i enter the same URL in sam's system it will again prompt for user nameand password if i give my windows crediantial then it work.. but if i give his crediantial the followingerror is displayed " (The permissions granted to user 'domainuser' are insufficient for performing this operation. (rsAccessDenied)"...now how to create his user name that is sam and password ..? when i try to create a new role assignment by giving [domainnamesam] then [rsunknown] error is displayed..and i have tried to create a new user account in my system only..and when i create a new role it has created without any error..but when i run the URL (http://ram/reports) prompts for uname and pwd if i enter sam and pwd again the same error is displayed...please help me..
  2. Luis Martin Moderator

    Check:
    http://www.c-sharpcorner.com/UploadFile/nipuntomar/rsAccessDenied05122009015015AM/rsAccessDenied.aspx
  3. satya Moderator

    Welcome to the forums.
    As you have posted in new users section it is hard to guess what is the version fo SQL Server used here.
    ANyways it will happen if the reports virtual directory in IIS was set to allow anonymous access. By default it is disabled anonymous access on this directory and the reporting site appears to be mostly working now. It looks like the reports in VS are in the ReportsServer virtual directory. That directory was always set to deny anoymous access.

Share This Page