SQL Server Performance

Virtual cubes - unprocessing

Discussion in 'Analysis Services/Data Warehousing' started by Chelsea_Dave, Jul 22, 2005.

  1. Chelsea_Dave New Member

    Hi,
    we have had instances where virtual cubes 'un-process' themselves.
    We use Analysis Server ver 8.0.760 - SP3a - on a Windows 2000 Advanced server ver 5.0.2195 SP 4 build 2915.
    Our cubes are based in the UK but their source data are on Teradata machines in the US.
    It possibly seems to be related to server shutdowns and may have something to do with the ODBC setup to the source environment.
    I have checked the usual sites but with no luck, any help would be greatly appreciated.

    Thanks.
  2. satya Moderator

    Different providers sometimes use incompatible SQL dialects, and a statement that was valid for one provider is not valid for another.

    Check for the error message that should identify the syntax that is not valid. Use Decision Support Objects (DSO) or Cube Editor to correct the problem. To avoid such problems, do not change the data source provider for an existing cube.


    Satya SKJ
    Moderator
    http://www.SQL-Server-Performance.Com/forum
    This posting is provided “AS IS” with no rights for the sake of knowledge sharing.
  3. Chelsea_Dave New Member

    Thanks for the response.

    When this occurs it tends to be out of user hours and not as a result of any interaction
    with the virtual cubes by users via reports or admins via the A/S interface.
    The first hint of a problem we get is that the user gets a communcation failure message from the
    report interface when trying to access the cube.
    Thank fully the fault is very intermittent.

Share This Page