SQL Server Performance

Warning: Autogrow of file 'DB File Name' in database 'DB Name' took <number> milliseconds. Consider using ALTER DATABASE to set a smaller FILEGR

Discussion in 'Other SQL Server Blogs around the Web' started by Anonymous, Feb 21, 2008.

  1. Anonymous New Member

    The message on subject is self-explanatory where your disk subsystem is referring to SQL Server that it is unable to cope up the demand. Having AUTOGROW option enabled on a SQL Server database is a common setup that allows SQL Server automatically expands the database when additional space is required. Internally within the SQL engine this database growth process occurs when the worker thread that is processing a client request determines that the database file or the log file is out of space. The...(<a href="http://sqlserver-qa.net/blogs/perftune/archive/2008/02/21/3566.aspx">read more</a>)<img src="http://sqlserver-qa.net/aggbug.aspx?PostID=3566" width="1" height="1">

Share This Page