Error on Preview | SQL Server Performance Forums

SQL Server Performance Forum – Threads Archive

Error on Preview

I am now getting this error mesaage when I try to preview my report [rsInvalidToggleItem] The table ‘table1#%92 has ‘siteref#%92 as a toggle item. Toggle items must be text boxes that share the same scope as the hidden item or are in a scope that contains the hidden item, and cannot be contained within the current report item unless current grouping scope has a Parent. What does that mean in english? Also, if I can’t fix this, is there a way to get the one that is deployed and functional on the webserver back into the report designer and reverse engineer it? I have not touched the groupings since vewiing it last. I have only been adjusting the value boxes of three fields that I had yet to get functional. I have created through the wizard the basic report again and checked all of the report table settings and they are identical. I have not hidden any boxes on the original and yet obviouslyt there is one tick box somewhere that is causing this or something. Regards Toni Chaffin
aka Toni
The solution as found elsewhere on the net! To get the old Version of the report do the following:
openhttp://[servername]/reports and navigate to your report, open it, and goto the tab "preferences". You should now see a link "edit" above the "apply"-Button. You can download your report there.. Regards Toni Chaffin
aka Toni
]]>

Software Reviews | Book Reviews | FAQs | Tips | Articles | Performance Tuning | Audit | BI | Clustering | Developer | Reporting | DBA | ASP.NET Ado | Views tips | | Developer FAQs | Replication Tips | OS Tips | Misc Tips | Index Tuning Tips | Hints Tips | High Availability Tips | Hardware Tips | ETL Tips | Components Tips | Configuration Tips | App Dev Tips | OLAP Tips | Admin Tips | Software Reviews | Error | Clustering FAQs | Performance Tuning FAQs | DBA FAQs |