Log Shipping Monitor not updating | SQL Server Performance Forums

SQL Server Performance Forum – Threads Archive

Log Shipping Monitor not updating

I have recently setup log shipping and everything looks to be working correctly except my secondary database is not updating the monitor server. I have the monitor server setup with sql authentication (Primary and secondary are on different domains) and have tried using sp_define_log_shipping_monitor on the secondary server but it still does not update the log_shipping_secondaries table on the monitor server. Any help would be appreciated.
I have solved my problem. The secondary_server name in the log_shipping_secondaries table on the monitoring server had the FQDN. I changed the secondary_server name to match name when running ‘select @@servername’ on secondary server ( nmae was without domain suffix)
1.Is it legal to use developer edition of sql server 2005 for monitoring purpose in production environment? 2.Can we use the same Monitor server, for monitoring log shipping of the sql instances that are in different domain?
Primary Server Location: Secondary Server(DR)Location: Server A is in abc.com domain Server B is in abc.com domain Server C is in xyz.com Server D is in xyz.com Now Monitor Server is in abc.com and used to Monitor Log shipping in Server A(which is in abc.com). Now Can we use the same Monitor server to Monitor log shipping in Server C(which is in xyz.com) thanks

]]>

Software Reviews | Book Reviews | FAQs | Tips | Articles | Performance Tuning | Audit | BI | Clustering | Developer | Reporting | DBA | ASP.NET Ado | Views tips | | Developer FAQs | Replication Tips | OS Tips | Misc Tips | Index Tuning Tips | Hints Tips | High Availability Tips | Hardware Tips | ETL Tips | Components Tips | Configuration Tips | App Dev Tips | OLAP Tips | Admin Tips | Software Reviews | Error | Clustering FAQs | Performance Tuning FAQs | DBA FAQs |