Log shipping setup error | SQL Server Performance Forums

SQL Server Performance Forum – Threads Archive

Log shipping setup error

Dear Seniors/Experts
I configured the log shipping in sql 2005 from production server to a dr server. Configuration went smoothly. All the LS jobs created successfully.
LSBackup at production machine and LSCopy and LSRestore at DR machine.
LSBackup run successfully at prod server and trn log has been generated but at DR site the LSCopy and LSRestore failed with below error.
Please assist me to solve this:
*** Error: Could not retrieve copy settings for secondary ID ‘393f37f6-1228-482e-b4bf-7da1d17b06f3’.(Microsoft.SqlServer.Management.LogShipping) ***
2009-12-23 16:45:00.64 *** Error: The specified agent_id 393F37F6-1228-482E-B4BF-7DA1D17B06F3 or agent_type 1 do not form a valid pair for log shipping monitoring processing.(.Net SqlClien)

Welcome to the forums!!
I would suggest you to refer this link http://social.msdn.microsoft.com/Fo…n/thread/634851b4-d6e6-4f76-bfa3-5bd9dae6de77
regards

]]>

Software Reviews | Book Reviews | FAQs | Tips | Articles | Performance Tuning | Audit | BI | Clustering | Developer | Reporting | DBA | ASP.NET Ado | Views tips | | Developer FAQs | Replication Tips | OS Tips | Misc Tips | Index Tuning Tips | Hints Tips | High Availability Tips | Hardware Tips | ETL Tips | Components Tips | Configuration Tips | App Dev Tips | OLAP Tips | Admin Tips | Software Reviews | Error | Clustering FAQs | Performance Tuning FAQs | DBA FAQs |