Problem with Mirroring | SQL Server Performance Forums

SQL Server Performance Forum – Threads Archive

Problem with Mirroring

Hi,
I installed sql 2005 (server) in two Win-Xp machines and tried to access each other, it was working fine, after that I tried to mirror the data base (I already installed SP2 in both machine) then I am getting an error saying,
"A connection was successfully established with the server, but then an error occured during the preloging handshake.(provider SSL,error:0 – The certificate chain was issued by an authority that is not trusted.)(microsoft SQl Server)"
After that I could not connect the the sql remot. If any body knows the slution pls reply me.
r u using encryption in your db. Madhu

No, I am not using any encrypted objects!!
However I am trying to connect the server which has different instance name (One is installed in Default instance, and the other is with an instance name), whether this is reason for the problem ? Thanks
if you have enabled FORCE PROTOCOL ENCRYPTION then disable it, refer to KBAhttp://support.microsoft.com/kb/276553 fyi. Satya SKJ
Microsoft SQL Server MVP
Contributing Editor & Forums Moderator
http://www.SQL-Server-Performance.Com
This posting is provided AS IS with no rights for the sake of knowledge sharing.
]]>

Software Reviews | Book Reviews | FAQs | Tips | Articles | Performance Tuning | Audit | BI | Clustering | Developer | Reporting | DBA | ASP.NET Ado | Views tips | | Developer FAQs | Replication Tips | OS Tips | Misc Tips | Index Tuning Tips | Hints Tips | High Availability Tips | Hardware Tips | ETL Tips | Components Tips | Configuration Tips | App Dev Tips | OLAP Tips | Admin Tips | Software Reviews | Error | Clustering FAQs | Performance Tuning FAQs | DBA FAQs |