Pull Subscription | SQL Server Performance Forums

SQL Server Performance Forum – Threads Archive

Pull Subscription

Has anyone seen this before??? If so is there a fix out there??? TITLE: Connect to Server
—————————— Cannot connect to TATA-SQL1.TATA.ORGTRVSQL2005. ——————————
ADDITIONAL INFORMATION: SQL Server replication requires the actual server name to make a connection to the server.
Connections through a server alias, IP address, or any other alternate name are not supported.
Specify the actual server name, ‘TATA-SQL1TATASQL2005’. (Replication.Utilities) ——————————

Are you able to connect to "TATA-SQL1.TATA.ORGTRVSQL2005" using SSMS? or SQLCMD?
Try creating the linked server for "TATA-SQL1.TATA.ORGTRVSQL2005" and test the connectivity… MohammedU.
The TATA server is located in a different domain than the subscriber. If I used a fully qualified name, I can connect via SSMS otherwise no. I tried putting in hosts file with no luck…
Try creating the linked server and then try it…
Have you tried adding [..] around the name, maybee dots (.) in the name are confusing it? e.g.
[TATA-SQL1.TATA.ORGTRVSQL2005] Cheers, Zoran
Yes, I have the tried the fully qualified name and it does not like it. It has something to do with the wizard itself because I was seeing the same message when I was at the server (local console). I believe I also tried adding linked server.
Try aliasing the server name in client network utility and then use the new name linked server.. MohammedU.
I have tried creating the alias and then using that. No luck…
Try creating through scripts and make sure your server/instance name is squar barckets… MohammedU.