Restoring failed ! | SQL Server Performance Forums

SQL Server Performance Forum – Threads Archive

Restoring failed !

No matter how many times i try to restore the analysis services database (.abf) on my analysis services instance …its giving me the following message
The following system error occured: The system cannot find the file specified ..
File system error: The following error occurred while opening the file".
any ideas ?
Yukon DBA

Have you tried to restore this backup onto another server? Have you tried to restore a different (older) backup? By a process of elimination, you should be able to determine if the backup you are trying to restore is actually defective or not. It is also possible you are having a hardware problem, but this same process of elimination should help you determine this.

There are many ways to restore your Microsoft SQL Server 2005 Analysis Services (SSAS) databases, all of which require that you have administrator permissions for both the server computer and the Analysis Services database. To restore an Analysis Services database, you can open the Restore Database dialog box in SQL Server Management Studio, select the appropriate options configuration and then run the restore from the dialog box.

Software Reviews | Book Reviews | FAQs | Tips | Articles | Performance Tuning | Audit | BI | Clustering | Developer | Reporting | DBA | ASP.NET Ado | Views tips | | Developer FAQs | Replication Tips | OS Tips | Misc Tips | Index Tuning Tips | Hints Tips | High Availability Tips | Hardware Tips | ETL Tips | Components Tips | Configuration Tips | App Dev Tips | OLAP Tips | Admin Tips | Software Reviews | Error | Clustering FAQs | Performance Tuning FAQs | DBA FAQs |