'sa' and password default in DTS Import/Export | SQL Server Performance Forums

SQL Server Performance Forum – Threads Archive

‘sa’ and password default in DTS Import/Export

When I choose the import/export option on a table in Enterprise manager, the DTS Import/Export Wizard automatically fills in the option for Use SQL Server Authentation and has the Username ‘sa’ and Password automatically supplied. How can I remove these defaults? Thank you
I think u need to select the option of start & run sql server in the account
from system account to your mentioned account ie administrator account.
But then while DTS windows NT authentication will be default.
Open the package in DTS designer and edit the source connection properties.
Its better to use windows authentication than a connection with SA privileges. Satya SKJ
This posting is provided “AS IS” with no rights for the sake of knowledge sharing.