sql sp3a error please help | SQL Server Performance Forums

SQL Server Performance Forum – Threads Archive

sql sp3a error please help

Hi, I have installed service pack 3a on 2 of my machines. It went well. But, when I try to open Ent. Manager, and expand the server icon, i get 2 errors. 1. REBBRUI.rll is missing 2. Snap-In failed to initialize Name: Meta Data Services I can OK these messages and proceed. It is kind of harmless. But, I want to know what am I missing ? I am sure some might have got this, as I have got it in 2 machines. When I access the same server thru EM, from a remote machine no errors. Very much appreciate, your feedbacks. bijay

Try reinstalling sp3a.
Luis Martin
Tried. Still the same error. Snap-in failed to intialize
Name: Meta Data services
CLSID: {1DBA4DDA-EB97-4FD2-AB80-9D0D4BA74034}
Check: http://support.microsoft.com/default.aspx?scid=kb;en-us;826282 HTH Luis Martin
Also try to replace client tools on the machine thats giving these errors. Satya SKJ
This posting is provided “AS IS” with no rights for the sake of knowledge sharing.