SuperSocket info: (SpnRegister) : Error 8344. | SQL Server Performance Forums

SQL Server Performance Forum – Threads Archive

SuperSocket info: (SpnRegister) : Error 8344.

I run the setspn for sql server service account, no error.
I checked if an spn was created for the service account using setspn -L <service account> and there is one, but I am still getting the warning message – error 8344.
Any idea?

Kindly don´t duplicate post. The others 5 were deleted.
Luis Martin
Check: HTH Luis Martin
Sorry about duplication, it wasn’t in my intention. The browser reported site not reachable after every post.
I suspect the permission for the account that is running SETSPN is not privileged properly.
Ensure logged on as a domain admin SETSPN is executed?
Satya SKJ
This posting is provided “AS IS” with no rights for the sake of knowledge sharing.
I used a domain admin, plus I checked the result using the -l, looks good to me. mssqlsvc/<server name – full qualified>:1433 I even reboot the server, but still get the message.