SQL Server Performance

2005 Management Studio is too slow..

Discussion in 'SQL Server 2005 Performance Tuning for DBAs' started by black_hawk, Aug 10, 2006.

  1. black_hawk New Member

    Hi,

    Although we have got 100 Mbps Ehternet LAN and Pentium 4 processors,all the management studio programs we installed to our computers is performing too slow...The connection is too slow,getting table infos is too slow etc etc..The program is hanging on while doing all these thing ...You got any recommendation for perfomance tuning??
  2. Akthar New Member

    Have you tried applying SP1

    AKTHAR
  3. black_hawk New Member

    Yes we have already installed it..But it hasnt changed anything..
  4. dineshasanka Moderator

    I also think that SSMS of 2005 is very slow than QA of 2000. so you can access sql server 2005 dbs from QA. but not sure that is a good idea

    ----------------------------------------

  5. Luis Martin Moderator

    Comparing EM with Management Studio this one is faster.
    May be there is other problem at network level.

    Luis Martin
    Moderator
    SQL-Server-Performance.com

    All in Love is Fair
    Stevie Wonder


    All postings are provided “AS IS” with no warranties for accuracy.



  6. satya Moderator

    Not a rightone, but have to checked for any contention on network during this time. I feel few client tools will behave wierdly even though everything seems right. Try by rebooting the client PCs and access agin.

    Satya SKJ
    Microsoft SQL Server MVP
    Contributing Editor & Forums Moderator
    http://www.SQL-Server-Performance.Com
    This posting is provided AS IS with no rights for the sake of knowledge sharing.
  7. vaddi New Member

    Sql Server Managment Studio taking long time to open:

    The "solution" is to disable the CRL check in IE.

    Open Internet Explorer
    Go to Tools -> Internet Options -> Advanced
    In the Security section uncheck "Check for publisher's certificate revocation"

    Thanks
  8. satya Moderator

    I have had this problem earlier and reinstalling the SQL 2005 tools back corrected this problem.

    Satya SKJ
    Microsoft SQL Server MVP
    Contributing Editor & Forums Moderator
    http://www.SQL-Server-Performance.Com
    This posting is provided AS IS with no rights for the sake of knowledge sharing.
  9. ranjitjain New Member

    <blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">quote:<hr height="1" noshade id="quote"><i>Originally posted by vaddi</i><br /><br />Sql Server Managment Studio taking long time to open:<br /><br />The "solution" is to disable the CRL check in IE. <br /><br />Open Internet Explorer <br />Go to Tools -&gt; Internet Options -&gt; Advanced <br />In the Security section uncheck "Check for publisher's certificate revocation" <br /><br />Thanks<br /><hr height="1" noshade id="quote"></font id="quote"></blockquote id="quote"><br /><br />Hi,<br />Even i was facing same Timing issues.<br />I followed your instruction and it worked.<br /><br />Previously SSM was taking 24 seconds to open and after unchecking "Check for publisher's certificate revocation" in IE it is now taking 1 second.[<img src='/community/emoticons/emotion-2.gif' alt=':D' />]<br /><br />Thanks<br />Ranjit
  10. Haywood New Member

    You can also add a -nosplash option to the Management Studio shortcut. This seems to remove some of the lag when starting the WB..

Share This Page