SQL Server Performance

Backup error

Discussion in 'Third Party Tools' started by satya.sqldba, Oct 29, 2007.

  1. satya.sqldba New Member

    Backup with 'Litespeed' gives the following error:
    BackupMedium::ReportIoError: write failure on backup device 'VDI_8B6B659B-0D30-408A-840F-8C22FFCC2567_0'. Operating system error 995(The I/O operation has been aborted because of either a thread exit or an application request.).

    Any idea what causes this?
    Thanks
    Satya

  2. thomas New Member

    Have you checked Quest's website? Do you pay Quest for Litespeed support?

    I have seen this error before but can't remember much about it, I'm afraid. Is it intermittent?
  3. satya.sqldba New Member

    There were 2 things my colleague has done and the problem is gone, we aren't sure which one has solved it.
    1. Re-starting the SQL Server Agent.
    2. The backup drive was residing on a different drive than the one on which the instance is running, the backup drive was failed over to the same node.
    Then it finished successfully
  4. satya Moderator

    Say the problem is gone for now, what if it occurs again. So it is better to approach the vendor in any case for a bug fix release... help them by reporting the bug.
    Please post the thread in relevant section only, moved from General DBA section.
  5. satya.sqldba New Member

    Thanks Satya, I wanted to post it in this forum first but wasn't sure if there was any problem from SQL side.
    Satya

Share This Page