SQL Server Performance

error while subscribing the SSRS report

Discussion in 'SQL Server 2005 Reporting Services' started by erajendar, Sep 18, 2008.

  1. erajendar New Member

    Hi - I would like to email subscribe my SSRS report and when i am trying to create new subscription getting the below error;"subscription cannot be created because the credentials used to run the reprot are not stored". I am using shared datasource and in Datasource properties I have checked the "Credentials stored securely in the report server" button. Am using Domain account and also checked the below options too:- Use as Windows credentials when connecting to the data source- Impersonate the authenticated user after a connection has been made to the data sourceCan somebody please help me to resovle this.thanks
  2. If you created that as shared rsource, the SSRS report might have overwritten the credential informations. Go to Datasources folder on the http://servermame/Reports/Pages/Folder.aspx and make sure the datasource you have created is still correct.
    If that still doesn't work go to the server where you have installed Reporting services, open the Computer management, Users &Groups, and double click on "Members in the group have the required access and privileges to be assigned as the log on account for the associated instance of SQL Server Reporting Services in SQL Server 2005" group and add the users you want to give acces, or you can also add DomainNameDomain users
    Hope this helps
    Dev

Share This Page