SQL Server Performance

Report Manager returns 404 error?

Discussion in 'SQL Server Reporting Services' started by gmock, Sep 1, 2004.

  1. gmock New Member

    I have Reporting Services installed onto a Windows 2000 domain controller with SQL 2000 SP3.

    When I try to access the report manager it keeps coming up with The request failed with HTTP status 404: Not Found. I have tried numerous things to try to solve this (I went through the steps as on MSDN for permissions etc on a domain controller and still have this error).

    Any suggestions to try to get this working would be appreciated.


    Greg
  2. josephwee New Member

    Gmock,

    Hi,I am having the same problem as well. If I access my reportserver by entering the path (e.ghttp://servername/reportserver) it comes back with a page that displays - Reporting Server : servername/reportserver.

    Then when I try to access the reports (e.ghttp://servername/reports), it comes back with the same error message that you've got, which is an 404 error.

    Gmock, just wondering. Do you have Sharepoint installed on that server? Because they are issues if you install reporting services on a sharepoint server. But there's a way around that. But if that's not the case with you, just ignore this paragraph.



    Here We Go AGAIN!
  3. josephwee New Member

  4. nelya New Member

    Problem was another website on the server using port 80. Change web
    site report manager was using to a different port via IIS and it
    worked.
    http://webservername:99/reports

Share This Page