SQL Server Performance

server name problem....

Discussion in 'SQL Server 2005 General DBA Questions' started by cutiepie, Oct 7, 2005.

  1. cutiepie New Member

    Hi all,
    I have installed SQL SERVER 2005 CTP,Version 9.00.1314 but the problem is...as soon as i m trying to connect..i gave the local server name as SHUCHI during the installation and now i m trying to connect to it... then it gives me error as :
    cannot connect to SHUCHI
    additional information: An error has occured while establishing a connection to the server. When connecting to SQL Server 2005,this failure may be caused by the fact that under the default settings SQL Server does not allow remote connections.(provider:Named Pipes Provider,error:40-Could not open connection to SQL Server)(Microsoft SQL Server,Error:2)

    and i m not able to understand how to solve this problem...can someone PLEASEEEEEEEE help meeeee...

    ANY HELP WILL B GREATLY APPRECIATED....
    thnksssssss in advance...
  2. kpayne New Member

    Try enabling TCP/IP.

    Program Files ->
    Microsoft SQL Server 2005 ->
    Configuration Tools ->
    SQL Server Configuration Manager ->
    SQL Server 2005 Network Configuration ->
    Protocols for 2005 ->
    TCP/IP - properties, set to Enabled.

    Keith Payne
    Technical Marketing Solutions
    www.tms-us.com
  3. cutiepie New Member

    hi,
    thanks for replying...TCP/IP is already ENABLED...but still the same problem exists...is there any other way u can suggest???????
  4. cutiepie New Member

    Hi,<br /> the problem is this TCPIP protocol i was tellin was the one in CLIENT...but the problem is that SQL Server 2005 Network Configuration -&gt<img src='/community/emoticons/emotion-4.gif' alt=';P' />rotocols for 2005 ...THIS DOES NOT EXIT...when i click on SQL SERVER 2005 NETWORK CONFIGURATION...it tells me that THERE IS NO DATA IN THIS FOLDER...n now i m not able to understand whats wrong??????i installed it THREE TIMES but still the same problem is there...<br />CAN ANYONE PLEASEEEEEEEEEEEEEEEEEEEEE HELPPPPPPPPPPPPPPPPPPPPPPPPP....<br />

Share This Page