SQL Server Performance

servidor SQL

Discussion in 'Preguntas sobre SQL Server en Español.' started by b_scorpion, Jul 30, 2004.

  1. b_scorpion New Member

    saludos foro
    Mi servidor SQL sirve, funciona perfectamente. Desde el servidor hago bbdd, consultas, etc.; y funcionan muy bien. Desde los clientes el servidor se ve, pero en el Administrador Corporativo instalado en el cliente, al intentar registrarlo me dice: "El servidor no existe o se le ha negado la conexion". He probado con el usuario creado en el SQL SERVER, con el SA, con los usuarios Administrador y creado de Windows, y nada.
  2. Luis Martin Moderator

    Tienes que entrar en las herramientas de SQL (en el mismo lugar que está el Administrador Corporativo) y alli tienes Cliente de Red.
    Verifica que la comunicación con el servidor se realize de acuerdo a lo que corresponda: Pipe, Multiprotocol o TCP/IP



    Luis Martin
    Moderator
    SQL-Server-Performance.com

    All postings are provided “AS IS” with no warranties for accuracy.

  3. b_scorpion New Member

    Eso ya lo habia probado, con "Canalizaciones con Nombre", "TCP/IP", "Multiprotocolo", "IPX/SPX", con y sin cifrado forzado de protocolos, individual, agrupados y todos. Ya el administrador de la Alcaldía reviso las políticas y tambien piensa que es un problema de licencias.
  4. Luis Martin Moderator

    Ok. Si todo lo anterior está revisado, es posible que se trate de un tema de licencias.

    Saludos

    Luis Martin
    Moderator
    SQL-Server-Performance.com

    All postings are provided “AS IS” with no warranties for accuracy.

Share This Page