SQL Server Performance

Trusted connection problem?

Discussion in 'Analysis Services/Data Warehousing' started by dropout, Feb 20, 2009.

  1. dropout New Member

    Hi all,
    We have the problem, that we can't connect to our analysis services from our lokal workstations. I guess this has something to do with trusted connection. Let me give you some details:
    • SQL-Server 2000 (will be updated soon) with our productive database and a second data-ware-house database on its on virtual windows 2003 server
    • SQL-Server 2000 with Analysis Services on a second virtual windows 2003 server
    • third windows 2003 server with installed IIS for our webshop
    • virtual windows xp client
      --> those all in a separate DMZ
    Our local Windows users are not the same as our SQL-Server users (internal IT rules). If I try to connect to the analysis server from my local machine with the analysis manager I get the error: cannot connect to AS. From the virtual xp client I can use the AS without any problems.
    What might be the problem here, and more important - how to solve it?
    Would it work, if the sql-users (and pw) are the same as our local windows logins?
    Thx for any help.
    Reto E.
  2. preethi Member

    Can you post:
    1. How you are connecting to AS? using name or IP address
    2. Is this error happening only when u use windows authentication?
    3. What is the error message
    4. The SQL related services running on the server?
    5. The protocol used to connect
  3. dropout New Member

    1. Tried name and IP. Same Error.
    2. Do I have a choice? I just try to register the AS-Server in Analysis Manager on my local Workstation.
    3. "Errors occurred while connection to xxx.
      Cannot open connection to Analysis server 'xxx'.
      Error in data [Possible data corruption]"
    4. Is running and works with MS Excel and Analysis Manager on the server.
    5. TCP/IP.
  4. ghemant Moderator

  5. dropout New Member

    As far as I can see it is not a memory problem. The msmdsrv uses far less memory than the highmem registry setting.
    Furthermore, the AS works fine. I can connect and use it from the server it is installed on. I "just" can't reach that server from my workstation (unless I use remote-desktop). But the SQL-Server I can reach without any problems with my sql-user-login.
  6. johnson_ef Member

    HI,
    Is there any issue with the Service Account used. idealy, the service account should be Domain account. Can you confirm this?
    Regards
    -Johnson
  7. dropout New Member

    How can I check this?
    Maybe this helps. We have:
    • IUSR (anonymous account for IIS)
    • IWAM (IIS_WPG group account)
    • DBA-Account (Admin / User / OLAP-Admin)
    Thx.

Share This Page