SQL Server Performance

unable to deploy reports to dev machine (Windows 7)

Discussion in 'SQL Server 2008 Reporting Services' started by colinr, Jul 27, 2009.

  1. colinr New Member

    I have a sql2008 reports server running on win 2003 and sql server 2008 (sp1) and a development machine running windows 7.
    I cant deploy reports to the dev reports server on windows7 (I get repeated prompts to log in to the dev server that dont authenticate as an administrator) however the reports deploy fine to the production server.
    Even if i run visual studio and ie in admin mode it doesnt get any better. Ive gone through the options of setting up my windows account as a content manager and as an administrator but even then I still cant deploy to the server.
    Ive tried uploading content to the server and for some reason i can upload a shared datasource but any attempt to upload an rdl fails.
    Has anyone found a way to deploy to a local instance of reporting services 2008 running on a win7 development machine?
    Colin
  2. FrankKalis Moderator

    Have you found a solution or workaround in the meantime?
  3. gurucb New Member

    The problem may be the reports on SSRS are being deployed to a Web Server and not Web Service. In Visual Studio deploys reports to Web Service. See what is configured for Web Service and then try to deploy there.
    Other could be UAC in Windows 7 see if it can be reduced and then checked again.

Share This Page